Cette page provient de l’ancien Wiki Uni-Action. La mise en page Tiki a été reconstruite, mais certaines captures ou pièces jointes historiques peuvent ne plus être disponibles. Vérifiez la version d’Acomba avant d’appliquer une procédure.
SDS
Quand click sur bouton SDS dans la fenêtre produit dans l'inventaire, durant la publication le message suivant s'affiche: "Le service Web a retourné l'erreur suivante: Received content of invalid Content-Type setting:test/html - SOAP expects "text/xml" durant le démarrage de mapaie.net
Redémarrer Acomba.
Problème semblable avec mapaie.net ou il fallais désactiver kaspersky.
Durant la publication de Service de Paie, la publicaiton échoue et Les logs montre l'erreur: Le fichier du journal de remise n'existe pas.
Renommer le dossier PDG dans le dossier SDS de la société.
Désactiver uac et redémarrer.
Renommer sdsconfig.ini
Quand on ouvre SDS dans ACOMBA, ont obtiens l'erreur: SOAP Response PAcket: result element expected, received "<PutVersionResponse xmlns="SDSWS"/>"
Il faut entré un numéro de surcusale et réouvrir SDS.
CENTRIA
Durant install, quand demande usager et mot de passe, dit pas bon mais fonctionne usr portail, ajouter UseDev WSA=http://wsdev.centriacommerce.com/webserviceliencomptable/webservicelc.asmx?wsdl après la cible dans le lien du raccourdi.
Pour une installation standart, ca donne: "C:\Program Files\Centria\Centria Commerce\Centria.exe" UseDev WSA=http://wsdev.centriacommerce.com/webserviceliencomptable/webservicelc.asmx?wsdl
Désactiver uac et redémarrer.
Renommer sdsconfig.ini
Quand on ouvre SDS dans ACOMBA, ont obtiens l'erreur: SOAP Response PAcket: result element expected, received "<PutVersionResponse xmlns="SDSWS"/>"
Il faut entré un numéro de surcusale et réouvrir SDS.
CENTRIA
Durant install, quand demande usager et mot de passe, dit pas bon mais fonctionne usr portail, ajouter UseDev WSA=http://wsdev.centriacommerce.com/webserviceliencomptable/webservicelc.asmx?wsdl après la cible dans le lien du raccourdi.
Pour une installation standart, ca donne: "C:\Program Files\Centria\Centria Commerce\Centria.exe" UseDev WSA=http://wsdev.centriacommerce.com/webserviceliencomptable/webservicelc.asmx?wsdl
ERREUR :
Could not connect to the server. Check connection parameters and try again.
(Unable to load WSDL File/Location : https://www.securedataservice.com/SDSWS/WebService.asmx?WSDL.
Error [Empty document])
SOLUTION:
Faire ouvrir le navigateur du client
Dans la barre d’adresse, faire taper : https://www.securedataservice.com/SDSWS/WebService.asmx
Est-ce que le site affiche ?
Oui,
Essayez une publication de nouveau,
Si il y encore l’erreur faire le point 4
Non,
Allez faire le point 4.
L'ancier la fenetre de commande.
(ATTENTION LE POSTE DEVRA ÊTRE REDÉMARRER)
Taper la commande suivante NETSH Winsock Reset
Pour installer usr un autre poste Centria, il est possible de copier/coller le répertoire.
Module de communication de centria
prerequis 1009 pour l'installation
Copier le fichier orb00010.dta dans le dossier Construction. Le fichier est situé dans le dossier de Centria.
Nom d'utilisateur et mot de passe invalide
Avec Simple Comptable, assurez-vous que dans Simple Comptable, le Droits d'accès aux produits tiers est activé en lecture/écriture.
Pour s'y rendre, dans Simple Comptable, menu COnfiguration/Configurer Utilisateur...
Entrer mot de passe sysadmin, dans la fenêtre Configuration utilisateur, sélectionner l'utilisateur et cliquer sur le bouton Modifier. Dans la fenêtre modifier un utilisateur, Cocher Lecture/écriture dans Droits d'accès aux produits tiers.
Le système est imcompatible avec FDBE ou la composante FDBe
Erreur lors de la tentative de configuration avec simple comptable.
Simple Comptable
Le système est imcompatible avec FDBE ou la composante FDBe n'est pas à jour. Aucune composante n'a été installé.
Il faut copier les filtres à jour dans le répertoire de Centria.
Habituellement "C:\Program Files\Centria\Centria Commerce"
Les filtres: FDBE_Ava.dll FDBE_Fco.dll FDBE_GCE.dll FDBE_MAE.dll
Les filtres pour version 5: FDBE_Sim.dll Sage_SA_dbdrv.dll Sage_SA_dblyr.dll Sage_SA_TLSMgr.dll Sage_SA_utils.dll
Sur le portail, il y a des transactions qui n’ont pas fourni
Sur le portail, il y a des transactions qui n’ont pas fournisseur ce qui empêche leurs transferts vers le module de communication.
Portail
Sur le portail, il y a des transactions qui n’ont pas fournisseur ce qui empêche leurs transferts vers le module de communication.
Vérifier dans un premier temps que le fournisseur qui est sur la facture est associé à un fournisseur du logiciel comptable du client. Si le fournisseur du logiciel comptable n’est pas là, transmettez-le à partir du module de communication.
Si le fournisseur est bien associé, sur le portail, entrez dans la facture et faire une réinitialisation. Le fournisseur devrait apparaître par la suite.
Vérifier dans un premier temps que le fournisseur qui est sur la facture est associé à un fournisseur du logiciel comptable du client. Si le fournisseur du logiciel comptable n’est pas là, le créer et le transmettez-le à partir du module de communication. Onglet Fournisseur, rechercher le fournisseur Acomba, le sélectionner et cliquer sur Transmission. Retourner dans le site web de Centria. Menu Configuration/Numéro de fournisseur. Associer le fournisseur Acomba à celui de centria.
Si le fournisseur est bien associé, sur le portail, entrez dans la facture et faire une réinitialisation. Le fournisseur devrait apparaître par la suite.
au même endroit.
Impossible d'envyer la facture, vous devez sélectionner un compte Activité.
Dans la colonne Activité, sélecitonner une activité.
Gèle à 44% dans un rapport construction : Impression des budgets avec certain usagers.
Dans l'usager qui rencontre le problème, cocher la case: Relevé fournisseur.
(Rapport des payables par fournisseur)
Lors de la création d'un fichier ADX à partir du logiciel Construction, ont obtiens l'erreur: Failed to load ZIPDLL.DLL
Cette est sans conséquence, de plus on ne devrais pas faire d'ADX avec construction, la partie construction ne suivra pas.
After 10 minutes of inactivity, the Citrix window on a Mac OSX will go black and then the user will need to login again to resume the session.
Traced problem to the screen saver in the terminal server session of that user. I was unable to turn off the screen saver till I went to the RDP-TCP connection and unchecked "only run published applications" from the advanced settings. Then I could do a remote desktop connection into the users account on the server and turn off the screen saver. This cured the problem.
http://support.citrix.com/article/CTX127318
WU: Erreur de l'envoie via mapi quand cliquer pour produire les états de comptes par courriel par mapi. Vérifier la taille du logo elle est trop grosse. Si on décoche mapi va être long et créer des états de compte de 74mb.
WU: En utilisant outlook a message de sécurité qui apparaît entre chaque envoie d'état de compte. Désactiver la sécurité dans outloook et utiliser un profil mapi dans Acomba.
fichier d'aide qui en fonctionne pas. hlp
http://support.microsoft.com/kb/917607/fr
Lors de la Mise à jour Internet, ont obtiens l'erreur:
Une erreur sévère s'est produite [EConnectError].
Le serveur n'a rien trouvé qui correspondre à l'adresse (URI)
demandée.
Changeer l'emplacement de netmaj ou supprimer le contenue de netmaj et réessayer et ok.
Quand on va dans Acomba sur Info/Rubrique d’aide, on peut voir les menu de gauche.
Par contre, du côté droit il est écrit :
Pour régler ce problème sur Windows Serveur 2003 : http://support2.microsoft.com/default.aspx?scid=kb;fr;902225#appliesto
Dans les autres cas, il existe deux possibilité.
Il est possible que le systeme de prevention d'execution des données "SPED" bloque l'execution de certaines action, notamment au seins des fichiers CHM/HLP.
il suffit de faire un clique droit sur le fichier a partir de l'explorateur, puis de choisir "propriétés"
dans les propriétés un case a coché du genre "verouiller ce fichier" est cochée. donc il suffit de la decochée pour deverouiller le fichier et pouvoir ainsi le voir fonctionner correctement. ou encore un boutton "deverouiller le fichier"
Si cette méthode ne fonctionne pas, la méthode 100% sure est la suivante(Pour votre information personnel, on le fait pas avec le client, mais on peut dire à son tech) :
Créer sur le bureau un fichier reg avec ce contenu :
REGEDIT4
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\HTMLHelp]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\HTMLHelp\1.x\HHRestrictions]
"EnableFrameNavigationInSafeMode"=dword:00000000
"MaxAllowedZone"=dword:00000001
"UrlAllowList"="\\\\;/;"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\HTMLHelp\1.x\ItssRestrictions]
"EnableFrameNavigationInSafeMode"=dword:00000000
"MaxAllowedZone"=dword:00000001
"UrlAllowList"="\\\\;/;"
L’enregistrer et l’exécuter.
Dans les options Internet, ajouter le serveur (ou la station) à la zone Intranet local. (Sécurité, Intranet local, bouton Sites, boutonAvancé), file://server.
Réouvrer Acomba et tout fonctionnera.
Lors du démarrage d'un remonte:
System Error. Code: 1400.
Handle de fenêtre non valide.
Cette erreur est normal quand on est dans une société d'entrainement d'une société ayant Servex, mais Servex non activé dans la société d'entrainement.
- 42000Unknow database 'lesmachinesacafebelluccicentrainement_essentiels'
RequestCode = 516
Arrive si la base de donnée d'Essentiel n'existe pas pour la société sélecitonné. Arrive avecl e logiciel compatible Essentiels. Va arrive dans une société d'entraitmeent lros de l'enregistrement de la facture.
Acomba X Erreur:
[UnhandledException]
Exception: An error occurred when verifiying security for the message.
StackTrace
Heure du serveur différence que celle du poste.
Incapacité de faire des copier/coller dans Acomba.
aison: Logiciel de sécurité bloque l'accès à la fonction copier-coller
Solution: Désactiver/Fermer le logiciel de sécurité/anti-virus installer sur le poste du client, référé à son technicien informatique si ça fonctionne après pour configurer le logiciel de sécurité pour plus que ça se produise.
Webroot SecureAnywhere
Acomba en ligne: Problème page triple et erreur ps. Problème réglé suite au changement de pilote sur ses deux macs.
url de confience:
http://WEBUPDATES.PRONOTAIRES.COM
http://*securedataservice.*
http://*.portailpme.*
http://*groupef1000*
http://*fortune1000*
http://*.microsoft.*
http://*.fortsum.*
Erreur: Exception Exception in module Construction.exe at 000127EF.
Can't open file C:\F1000.dta\Société\Archives\AP\WEEKLYREPORT\AP.WEEKLYREPORT.FRH00031.30 novembre 2014.PDF.
Copeir coller la société et fonctionn,e probablement des droit manquant sur répertoire.
Affichage qui se borne a 125%
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
"MS Sans Serif 8,10,12,14,18,24"="SSERIFE.FON"
DATA+ absent do logiciel. Fichier ax_IDP.dll supprimé par avast.
WU: Entete n'imprime pas dans les rapports client tel que age des comptes. Effet secondaire avec certaine imprimante quand on met papier en taille A4 avec une résolution de 1200 x 1200.
ping ne passe pas avec thinclient sur windows pe:
http://technet.microsoft.com/en-us/library/cc765969%28v=ws.10%29.aspx
Lors de l'impression meme problème que KGB, bogue ne répond pas. CLient a coché courriel dans configuration de l'impression et a aucune configuratio nde courriel valide dans configuration internet.
Message: Numéro de série inconnu. lors de l'enregistrement préautorizé via internet. Surviens quand on laisse Acomba ouvert, supprime les cartes et tente de recevoir un colis.