Cette page provient de l’ancien Wiki Uni-Action. La mise en page Tiki a été reconstruite, mais certaines captures ou pièces jointes historiques peuvent ne plus être disponibles. Vérifiez la version d’Acomba avant d’appliquer une procédure.
L'Observateur d'événements
L’Observateur d’événements est un outil avancé qui affiche des informations détaillées sur les événements significatifs (les programmes qui ne démarrent pas comme prévu ou les mises à jour qui sont téléchargées automatiquement, par exemple) de votre ordinateur. Cet outil peut s’avérer utile pour résoudre des erreurs et des problèmes affectant Windows et d’autres programmes.
Le journal Application contient les événements enregistrés par les applications ou les programmes. Les événements sont classés comme erreur, avertissement ou informations selon la gravité de l’événement. Une erreur indique un problème important, comme la perte de données. Un avertissement est un événement qui n’est pas nécessairement significatif mais qui peut annoncer des problèmes ultérieurs. Un événement d’informations décrit le bon fonctionnement d’un programme, d’un pilote ou d’un service
Le journal Sécurité enregistre les événements tels que les tentatives valides et non valides d’ouverture de session ainsi que les événements liés à l’utilisation d’une ressource, comme la création, l’ouverture ou la suppression de fichiers ou autres objets. Vous pouvez spécifier les types d’événement à enregistrer dans ce journal en mettant en place des audits.
Le journal Système contient les événements enregistrés par les composants système de Windows : l’échec du chargement d’un pilote par exemple.
Pour ouvrir l’Observateur d’événements:
cliquez sur le bouton DémarrerImage historique #1 non migrée, sur Panneau de configuration, sur Système et sécurité, sur Outils d’administration, puis double-cliquez sur Observateur d’événements. Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation.
Alternativement, cliquez sur démarrerImage historique #1 non migrée puis sur Exécuter...
Entrez la commande eventvwr puis cliquez sur OK.
Appuyez sur la touche Windows + W.
Dans la boîte de recherche, tapez «EV».
Cliquez sur Afficher les journaux d’événements.
Navigation
Les filtres
| Journal | ID de l'événement | Source | Description |
|---|---|---|---|
| Système | 7 | disk | Le périphérique DeviceHarddisk0D comporte un bloc défectueux.Le disque dur est endomagé, faire un chkdsk. |
| Système | 11 | e1cexpress | Le pilote a détecté une erreur du contrôleurLe pilote a détecté une erreur du contrôleur sur \Device\Harddisk1\DR7. |
| Système | 27 | e1cexpress | liaison réseau a été déconnectéeIntel(R) 82579V Gigabit Network Connection La liaison réseau a été déconnectée.}. |
| Système | 32 | lDisk | Data corruption may occurThe driver detected that the device \Device\Harddisk0\DR0 has its write cache enabled. Data corruption may occur. |
| Système | 41 | Kernel-Power | Le système a redémarré sans s’arrêter correctementLe système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue. |
| Système | 50 | mrxsmb | L'écriture différée a échoué{L'écriture différée a échoué} Windows n'a pas pu enregistrer les données du fichier{Emplacement}. Les données ont été perdues. Cette erreur peut être due à une panne de votre matériel ou de votre connexion réseau. Essayez d'enregistrer ce fichier à un autre emplacement. |
| Système | 50 | Mup | L'écriture différée a échoué{L'écriture différée a échoué} Windows n'a pas pu enregistrer les données du fichier{Emplacement}.Les données ont été perdues. Cette erreur peut être due à une panne de votre matériel ou de votre connexion réseau. Essayez d'enregistrer ce fichier à un autre emplacement. |
| Système | 51 | disk | Le serveur a rencontré une erreur réseauUne erreur a été détectée sur le périphérique \...\DR2 lors d'une opération de pagination. |
| Système | 55 | Ntfs | La structure du système de fichiers sur le disque est endommagéeLa structure du système de fichiers sur le disque est endommagée et inutilisable. Exécutez l’utilitaire chkdsk sur le volume C:. |
| Système | 57 | Ntfs | Le système n’a pas pu vider les données du journal de transaction.Le système n’a pas pu vider les données du journal de transaction. Les données pourraient être endommagées. |
| Système | 137 | Ntfs | Le gestionnaire des ressources a rencontré une erreur non renouvelableLe gestionnaire des ressources de la transaction par défaut sur le volume E: a rencontré une erreur non renouvelable et n’a pas pu démarrer. Les données contiennent le code de l’erreur. |
| Système | 139 | Mup | L'écriture différée a échoué{Échec de l’écriture en différé} Windows n’a pas pu enregistrer toutes les données du fichier {Emplacement} ; les données ont été perdues. Cette erreur peut être causée par des problèmes de connectivité réseau. Essayez d’enregistrer ce fichier dans un autre emplacement. |
| Application | 1000 | Application | Nom du module défaillant : ntdll.dllNom de l’application défaillante Acomba.exe, version : ?, horodatage : ? Nom du module défaillant : ntdll.dll, version : ?, horodatage : ? Pour résoudre ce problème, il faut modifier les deux clés de registre suivante: Installer le logiciel à partir du cd d'installation localement. |
| Application | 1000 | Application Error | Nom du module défaillant : MSPST32.DLLNom de l’application défaillante Acomba.exe, version : 9.81.0.1, horodatage : 0x2a425e19 Nom du module défaillant : MSPST32.DLL_unloaded, version : 0.0.0.0, horodatage : 0x511ab2ea Cette DLL appartient à Outlook. Ne plus utiliser Outlook ou répareé Outlook. |
| Système | 153 | disk | The IO operation was retried.The IO operation at logical block address 0x40028 for Disk 3 (PDO name: \Device\000001da) was retried. |
| Système | 2012 | srv | Le serveur a rencontré une erreur réseauLe serveur a rencontré une erreur réseau lors de la transmission ou la réception de données. Des erreurs occasionnelles sont attendues mais en trop grand nombre cela indique une erreur possible de la configuration réseau. Le code de statut de l’erreur est contenu dans les données renvoyées (formaté sous Word) et peut vous donner des indications sur l’origine du problème. |
| Système | 2013 | srv | Le serveur a rencontré une erreur réseauThe E: disk is at or near capacity. You may need to delete some files. |
| Système | 2017 | srv | L'écriture différée a échoué{Échec de l’écriture en différé} Le serveur n’a pas pu allouer de la mémoire non paginée car le serveur a atteint la limite prévue dans la configuration pour les allocations de la réserve non paginée. Pour résoudre ce problème, il faut modifier les deux clés de registre suivante: [HKLM\Currentcontrolset\services\lanmanserver\parameters] "size"=dword:00000003 [HKLM\Currentcontrolset\control\session manager\memory management] "largesystemcache"=dword:00000001 |
| Système | 8021 | BROWSER | Le service Explorateur n’a pas pu retrouver la listeLe service Explorateur n’a pas pu retrouver la liste des serveurs du maître explorateur {emplacement} sur le réseau \Device\NetBT_Tcpip_{????????-????-????-????-????????????}. Maître explorateur : {emplacement} Réseau : \Device\NetBT_Tcpip_{????????-????-????-????-????????????} Cet événement peut être causé par une perte temporaire de connectivité réseau. Si ce message apparaît à nouveau, vérifiez que le serveur est toujours connecté au réseau. Le code renvoyé est dans la boîte de texte Données. |